Bug 34756 - Order history page is odd
Summary: Order history page is odd
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Global Header   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Evalynna Ho
QA Contact: tlacast
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-04 20:21 UTC by Jay Turner
Modified: 2015-01-07 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-05 19:16:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-04-04 20:21:11 UTC
http://www.webqa.redhat.com/apps/commerce/order_history.html has some
oddities.  It lists a list of completed orders, but then has a log out
button.  Since we now have a log out button in the header, we should
probably remove this link.

Comment 1 Evalynna Ho 2001-04-05 19:16:11 UTC
this is a design issue and should not be considered a 'show stopper'. we will keep track of issues similar to this to attack at a later time.

Comment 2 Jay Turner 2001-04-06 14:52:42 UTC
Deferring til later.


Note You need to log in before you can comment on or make changes to this bug.