Bug 34791 - Change columns causes an internal cgi error
Change columns causes an internal cgi error
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-04 20:26 EDT by Olivier Baudron
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-09 04:51:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Olivier Baudron 2001-04-04 20:26:53 EDT
To reproduce the bug:
- Make a query
- Click on "change columns"

The result is:
Software error:

Undefined passed to SqlQuote at globals.pl line 1613 main::SqlQuote(undef) 
called at globals.pl line 1106
main::DBname_to_id(undef) called at globals.pl line 1124
main::DBNameToIdAndCheck(undef) called at
/mnt/raid0/bugzilla/bugzilla/colchange.cgi line 29 

For help, please send mail to the webmaster (bugzilla@redhat.com), giving 
this error message and the time and date of the error.
Content-type: text/html 

Software error:

[Wed Apr 4 20:18:37 2001] colchange.cgi: Undefined passed to SqlQuote at 
globals.pl line 1613 [Wed Apr 4
20:18:37 2001] colchange.cgi: main::SqlQuote(undef) called at globals.pl 
line 1106 [Wed Apr 4 20:18:37
2001] colchange.cgi: main::DBname_to_id(undef) called at globals.pl line 
1124 [Wed Apr 4 20:18:37 2001]
colchange.cgi: main::DBNameToIdAndCheck(undef) called at 
/mnt/raid0/bugzilla/bugzilla/colchange.cgi line 29

For help, please send mail to the webmaster (bugzilla@redhat.com), giving 
this error message and the time and date of the error.
Comment 1 David Lawrence 2006-04-08 13:47:00 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 2 Olivier Baudron 2006-04-09 04:51:18 EDT
It's several years, I cannot reproduce this bug.

Note You need to log in before you can comment on or make changes to this bug.