Bug 348721 - pirut exception on opening add/remove programs
pirut exception on opening add/remove programs
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i686 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-23 09:15 EDT by Simon Knight
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-23 11:24:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Exception Occurred file (2.12 KB, text/plain)
2007-10-23 09:15 EDT, Simon Knight
no flags Details

  None (edit)
Description Simon Knight 2007-10-23 09:15:23 EDT
Description of problem:
Open Yum GUI, exception occurs

Version-Release number of selected component (if applicable):


How reproducible:
Occurs every time I go to open the GUI, it looks like I can run yum from a
terminal (I'm not sure, my internet access is down).

Steps to Reproduce:
1. Open add/remove programs
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Knight 2007-10-23 09:15:24 EDT
Created attachment 235071 [details]
Exception Occurred file
Comment 2 Jeremy Katz 2007-10-23 10:04:28 EDT
Can you try updating to the pirut package in updates-testing with
  yum --enablerepo=updates-testing update pirut

and see if this still occurs?
Comment 3 Simon Knight 2007-10-23 11:23:15 EDT
That seems to have solved the issue- gui loads fine now.  Thank you.
Comment 4 Jeremy Katz 2007-10-23 11:24:55 EDT
Great, thanks!  

Note You need to log in before you can comment on or make changes to this bug.