Bug 349371 - Crash during netinstall using Livna and the preconfigured alternative repos
Summary: Crash during netinstall using Livna and the preconfigured alternative repos
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-23 19:51 UTC by Maxime CARRON
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-24 18:31:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Logfile given by anaconda during the crash (63.12 KB, text/plain)
2007-10-23 19:51 UTC, Maxime CARRON
no flags Details

Description Maxime CARRON 2007-10-23 19:51:30 UTC
Description of problem:


Version-Release number of selected component (if applicable):
Rescue CD F8-Test3

How reproducible:
Netinstall from rescue CD F-8 test3 using http
The preconfigured alternative repo is enabled (don't remember the name)
Livna is enabled too
  
Actual results:
During the dependencies resolution, Anaconda crashes and give a log (joined)
Then the computer reboots.

Expected results:
Install justed should work

Additional info:
- I can't make other tests. Netinstall doesn't start anymore. Anaconda can't
retrieve images/stage2.img. (According to others tickets in the bugzilla, this
problem -with stage2.img- is solved)
- don't know if this useful : 
sda1 : ntfs, sda2 : ext3 (/), sda3 : ext3 (/boot), swap and /home are logical
partitions.
All the Linux partitions are just formated from a previous installation, and not
created (I just use edit button).

Comment 1 Maxime CARRON 2007-10-23 19:51:30 UTC
Created attachment 235441 [details]
Logfile given by anaconda during the crash

Comment 2 Maxime CARRON 2007-10-23 20:01:12 UTC
It seems that the problem is due to livna mirror.

Perhaps, anaconda should ask for another repo, espacially during netinstall.

Comment 3 Chris Lumens 2007-10-23 20:10:16 UTC
This will be fixed in the next build of anaconda.


Note You need to log in before you can comment on or make changes to this bug.