Bug 349761 - "Existing wireless network" dialog does not let you input network name
"Existing wireless network" dialog does not let you input network name
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-23 19:55 EDT by Luke Macken
Modified: 2016-09-19 22:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-26 23:11:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luke Macken 2007-10-23 19:55:03 EDT
Description of problem:
http://lmacken.fedorapeople.org/nm.png
"Enter the name of the wireless network to which you wish to connect" -- yet no
such field exists.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.3.svn2995.fc8
Comment 1 Will Woods 2007-10-23 21:05:28 EDT
Works for me in NetworkManager-gnome-0.7.0-0.3.svn3014.fc8, available in koji.
If I understand things right, it should appear in rawhide tomorrow.
Comment 2 Dan Williams 2007-10-26 23:11:32 EDT
fixed, closing

Note You need to log in before you can comment on or make changes to this bug.