Bug 35014 - error comps file: ImageMagick
error comps file: ImageMagick
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: comps (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-06 09:19 EDT by Gerald Teschl
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-06 11:13:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-04-06 09:19:04 EDT
ImageMagick is listed in both "X Window System" and "Graphics
Manipulation". It should
only show up in "Graphics Manipulation".
Comment 1 Matt Wilson 2001-04-06 10:35:50 EDT
ImageMagik is needed by imlib which is in X Windows System.
Comment 2 Gerald Teschl 2001-04-07 03:42:05 EDT
It is not required by imlib! I tested this before submitting the bug. The only
program I could find
which requires ImageMagick is xfig:
[gerald@soliton gerald]$ rpm -q --whatrequires ImageMagick
xfig-3.2.3c-8

Moreover, 
[root@choryptis /root]# rpm -q imlib ImageMagic
imlib-1.9.8.1-2
package ImageMagic is not installed
Comment 3 Tim Powers 2001-07-06 11:13:10 EDT
This fixed in the new comps file. It's in the Graphics Manipulation component.

Tim

Note You need to log in before you can comment on or make changes to this bug.