Bug 350171 - /etc/init.d/autofs does not handle basedns with spaces
/etc/init.d/autofs does not handle basedns with spaces
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: autofs (Show other bugs)
5.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ian Kent
Brock Organ
: Regression
Depends On: 214980
Blocks: 425906
  Show dependency treegraph
 
Reported: 2007-10-24 05:20 EDT by Ian Kent
Modified: 2008-05-21 10:38 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0354
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:38:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
autofs v5 patch to handle base dns with spaces (616 bytes, patch)
2007-10-24 05:20 EDT, Ian Kent
no flags Details | Diff

  None (edit)
Comment 1 Ian Kent 2007-10-24 05:20:02 EDT
Created attachment 236071 [details]
autofs v5 patch to handle base dns with spaces
Comment 2 Ian Kent 2007-10-24 05:21:16 EDT
Autofs version 5 also has this problem.
The attached patch resolves the issue.
Ian
Comment 3 RHEL Product and Program Management 2007-10-24 05:24:28 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 RHEL Product and Program Management 2007-10-24 05:25:34 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 10 errata-xmlrpc 2008-05-21 10:38:30 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0354.html

Note You need to log in before you can comment on or make changes to this bug.