Bug 350261 - Erroneous apache configuration file
Erroneous apache configuration file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bugzilla (Show other bugs)
6
All Linux
low Severity high
: ---
: ---
Assigned To: John Berninger
Fedora Extras Quality Assurance
:
: 354281 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-24 06:36 EDT by Patrick Monnerat
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.0.2-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-06 11:23:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Monnerat 2007-10-24 06:36:39 EDT
Description of problem:
In /etc/httpd/conf.d/bugzilla.conf, directive "AllowOverride" at line 7 has 
option "Option" instead of "Options" (final 's' missing).

Version-Release number of selected component (if applicable):
3.0.2-1.fc6

How reproducible:
Always

Steps to Reproduce:
1. Install and configure bugzilla
2. restart httpd
  
Actual results:
httpd server does not restart.

Expected results:
Functional httpd + bugzilla
Comment 1 John Berninger 2007-10-26 11:41:57 EDT
*** Bug 354281 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2007-11-06 11:18:16 EST
bugzilla-3.0.2-3.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update bugzilla'
Comment 3 Patrick Monnerat 2007-11-06 11:23:55 EST
Fixed in 3.0.2-2.fc6
Comment 4 Fedora Update System 2007-11-09 18:44:06 EST
bugzilla-3.0.2-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update bugzilla'
Comment 5 Fedora Update System 2007-11-17 00:33:17 EST
bugzilla-3.0.2-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2007-11-17 00:36:39 EST
bugzilla-3.0.2-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.