Bug 35033 - book toc with itemized list looks odd
Summary: book toc with itemized list looks odd
Status: CLOSED DUPLICATE of bug 38095
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: docbook-style-dsssl
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-06 15:33 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-04-10 09:11:00 UTC


Attachments (Terms of Use)
testcase.sgml (363 bytes, text/plain)
2001-04-06 15:33 UTC, Tim Waugh
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2001:068 low SHIPPED_LIVE Updated DocBook stylesheets 2001-05-10 04:00:00 UTC

Description Tim Waugh 2001-04-06 15:33:14 UTC
The attached document has a funny-looking table of contents.  After 
'docbook2ps', it looks like:

1. chapter with list....7
      11................7

After 'docbook2html', it looks like:

chapter with list
       1

The '11' or '1' seems to be generated by the untitled itemized list.

Comment 1 Tim Waugh 2001-04-06 15:33:46 UTC
Created attachment 14803 [details]
testcase.sgml

Comment 2 Tim Waugh 2001-05-01 20:28:07 UTC

*** This bug has been marked as a duplicate of 38095 ***


Note You need to log in before you can comment on or make changes to this bug.