Bug 350551 - monodevelop upgrade needed
monodevelop upgrade needed
Status: CLOSED RAWHIDE
Product: Fedora Hosted Projects
Classification: Retired
Component: mock (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Clark Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-24 11:04 EDT by Juan Camilo Prada Ojeda
Modified: 2013-01-09 23:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 10:31:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juan Camilo Prada Ojeda 2007-10-24 11:04:43 EDT
Description of problem:
The current version of Monodevelop, the mono IDE is outdated and several bugs 
are present on current monodevelop package in fedora repositories.

Version-Release number of selected component (if applicable):
monodevelop 0.13

Actual results:
Continual crashes from monodevelop 0.13 makes it almost imposible to use it as 
a development environment


Additional info:
It would be good to make an upgrade to the newest and more stable release of 
monodevelop (currently Beta 1 (v 0.16))
Comment 1 Paul F. Johnson 2007-11-13 10:31:23 EST
0.17b2 is in rawhide

Note You need to log in before you can comment on or make changes to this bug.