Bug 35071 - Something bad happened to the last screen
Summary: Something bad happened to the last screen
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-06 20:53 UTC by Jay Turner
Modified: 2015-01-07 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-06 20:53:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-04-06 20:53:46 UTC
Purchase a boxed set on
http://cprice.devel.webdevel.redhat.com/cgi-bin/store, then continue
through the checkout process to the
http://cprince.devel.webdevel.redhat.com/cgi-bin/store/process.html page. 
You will notice that this page now has a grey background and the weight of
the product displaying in the upper-left corner.  Looks like something
broke when someone was trying to fix the weight display.

Comment 1 Jay Turner 2001-04-20 11:58:50 UTC
This is resolved on the site now.  Closing out the bug.


Note You need to log in before you can comment on or make changes to this bug.