Bug 35141 - Summary for Javascript entry says "Please enter more detail"
Summary for Javascript entry says "Please enter more detail"
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1r
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
http://bugzilla.redhat.com/bugzilla/e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-07 16:54 EDT by Joe Black
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-17 11:45:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Black 2001-04-07 16:54:55 EDT
Here is the summary I typed in:

The daily crontab for sysstat produces world writeable sar files.  These 
files should only be writable by root.

Actually, the first one I tried was:
daily crontab for sysstat produces world writeable sar files

Then:
The daily crontab for sysstat produces world writeable sar files. 

Finally, the two sentences I listed first.  The form still pops up a 
dialog box saying, "Please provide a more descriptive Summary".
Comment 1 David Lawrence 2001-04-07 23:37:17 EDT
Hmm, all it does is checks to make sure there are at least 4 words divided by
spaces which you clearly have. I will look into this more deeply even though at
first glance I cannot get this to fail.
Comment 2 Joe Black 2001-04-08 01:18:43 EDT
The browser was konqueror 2.1.1.
Comment 3 David Lawrence 2001-05-17 11:45:19 EDT
Okay since you said Konquerer I am able to reproduce this issue. I am looking
into it now. As a workaround you can use the old bug entry form by clicking at
the link at the top of the bug helper or going directly to

http://bugzilla.redhat.com/bugzilla/enter_bug.cgi
Comment 4 David Lawrence 2001-05-17 12:24:25 EDT
Okay, the javascript function split() has the ability to do regular expressions
in Javascript version 1.2 but does not it 1.1. It seems like Konquerer does not
support the 1.2 version of split() in this case because if I remove the regular
expression from the bugzilla code and just split off of space characters alone
it works fine. I changed it to use spaces instead of all whitespace as before.
This should not effect the other browsers but is a problem none the less with
the Konquerer browser.

Note You need to log in before you can comment on or make changes to this bug.