Bug 351721 - gnome-power-manager can't load config information
gnome-power-manager can't load config information
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-25 00:15 EDT by Craig Schlenter
Modified: 2013-03-05 22:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-05 00:21:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the problem (19.32 KB, image/png)
2007-10-25 00:15 EDT, Craig Schlenter
no flags Details

  None (edit)
Description Craig Schlenter 2007-10-25 00:15:03 EDT
Description of problem:

From time to time when I log in gnome-power-manager (and generally
gnome-terminal too) moan about not being able to load config information
and show some or other cryptic corba error. Maybe it's not power-manager's
fault but I'm hoping you'd at least know what to poke at to fix this please.

Version-Release number of selected component (if applicable):

2.20.0-6.fc8

How reproducible:

Infrequently when I login.

Steps to Reproduce:

Sometimes it just happens ... if I log out and log back in again it might
work.
  
Actual results:

Attached dialog is shown.

Expected results:

No dialog moaning about stuff.

Additional info:
Comment 1 Craig Schlenter 2007-10-25 00:15:03 EDT
Created attachment 237001 [details]
screenshot of the problem
Comment 2 Richard Hughes 2008-04-30 05:30:45 EDT
Looks like a gconf or gnome-session problem. Does this still happen?
Comment 3 Craig Schlenter 2008-05-05 00:21:21 EDT
It hasn't happened in the last couple of weeks. There
have been a million updates in rawhide so it's hard
to tell what fixed it. I think I'll close this for
now and re-file it if it happens again. Thanks!

Note You need to log in before you can comment on or make changes to this bug.