Bug 351771 - Pirut and PuP Fails to Run
Summary: Pirut and PuP Fails to Run
Status: CLOSED DUPLICATE of bug 321251
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-25 05:02 UTC by darien-hawkins
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-25 13:34:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Text capture of error output (3.48 KB, text/plain)
2007-10-25 05:02 UTC, darien-hawkins
no flags Details

Description darien-hawkins 2007-10-25 05:02:18 UTC
Description of problem: Pirut and PuP produces an error when trying to load
and/or update packages

Version-Release number of selected component (if applicable): 1.3.25-2.fc8

Steps to Reproduce:
1. Shell as root
2. Type "pirut &"
  
Actual results: See attachment

Additional info: invoking the yum command at the command line works fine.

Comment 1 darien-hawkins 2007-10-25 05:02:18 UTC
Created attachment 237021 [details]
Text capture of error output

Comment 2 Peter H. Jones 2007-10-25 13:24:05 UTC
See also bug #351601

Comment 3 Jeremy Katz 2007-10-25 13:34:59 UTC

*** This bug has been marked as a duplicate of 321251 ***


Note You need to log in before you can comment on or make changes to this bug.