Bug 351801 - Today's package: kernel-headers-2.6.23.1-31.fc8.x86_64.rpm is not signed according to 'pup' and it refuses to install due to that.
Today's package: kernel-headers-2.6.23.1-31.fc8.x86_64.rpm is not signed acco...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-25 02:23 EDT by c.h.
Modified: 2007-12-03 16:28 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 16:28:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description c.h. 2007-10-25 02:23:39 EDT
Description of problem:

Today's package: kernel-headers-2.6.23.1-31.fc8.x86_64.rpm is not signed
according to 'pup' and it refuses to install due to that.

Version-Release number of selected component (if applicable):


How reproducible:

three times failed out of three.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter H. Jones 2007-10-25 09:21:32 EDT
See bug #351601

Note You need to log in before you can comment on or make changes to this bug.