Bug 351881 - need Buildrequires for autoconf213
need Buildrequires for autoconf213
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
FF3RawhideClose
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-25 04:36 EDT by Jens Petersen
Modified: 2007-12-20 11:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:46:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-10-25 04:36:40 EDT
Description of problem:
firefox.spec uses autoconf-2.13, so it should buildrequire autoconf213.

Steps to Reproduce:
1. Try to build firefox package in mock or system without autoconf213 installed.
  
Actual results:
build fails

Expected results:
complain about missing autoconf213
Comment 1 Matěj Cepl 2007-12-20 11:46:43 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Note You need to log in before you can comment on or make changes to this bug.