Bug 352051 - Package not signed
Package not signed
Status: CLOSED DUPLICATE of bug 351151
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
: 352041 353921 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-25 07:18 EDT by cje
Modified: 2014-03-16 23:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-25 08:49:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cje 2007-10-25 07:18:44 EDT
Description of problem:
Package rhythmbox-0.11.2-9.fc8.i386.rpm is not signed

Additional info:
i've also had this message with other updates today.  perhaps the problem is
really with yum or with the fedora-release update yesterday:
Oct 24 10:27:11 Updated: fedora-release - 8-2.noarch
Comment 1 Bastien Nocera 2007-10-25 08:38:14 EDT
Has nothing to do with Rhythmbox. I don't get to sign the packages myself...
Comment 2 Jesse Keating 2007-10-25 08:49:30 EDT

*** This bug has been marked as a duplicate of 351151 ***
Comment 3 cje 2007-10-25 08:50:08 EDT
*** Bug 352041 has been marked as a duplicate of this bug. ***
Comment 4 Jesse Keating 2007-10-26 10:30:38 EDT
*** Bug 353921 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.