Bug 352341 - dependency problems firefox/miro/yum/f7/whatever
dependency problems firefox/miro/yum/f7/whatever
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-25 10:07 EDT by cje
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-25 17:06:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cje 2007-10-25 10:07:01 EDT
couldn't install latest update (to 2.0.0.8) because Miro and something else
claim to require 2.0.0.6.

weirdly, i went back into pup and un-ticked the firefox update.  clicked apply -
it re-added the firefox 2.0.0.8 update as a dependency and said that it was okay.  

miro now fails with missing libgtkembedmoz.so :-)  mind you, i'd not tried
running it before so maybe it always did that.

see also bug 352031 for same/similar problems on F7.
Comment 1 Will Woods 2007-10-25 17:06:30 EDT
Should be fixed in tomorrow's rawhide; see also bug 352101

Note You need to log in before you can comment on or make changes to this bug.