This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 352851 - NIC on Intel D201GLY performs poorly
NIC on Intel D201GLY performs poorly
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.5
All Linux
low Severity high
: ---
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-25 13:35 EDT by Per Sørensen
Modified: 2011-11-03 13:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-03 13:23:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Per Sørensen 2007-10-25 13:35:40 EDT
Description of problem:
Network performance with onboard network chipset on Intel D201GLY is very poor.
About 60Kbit/s
The driver seems to be old and does not recognize the chip.
From dmesg:

sis900.c: v1.08.07 11/02/2003
ACPI: PCI Interrupt 0000:00:04.0[A] -> GSI 19 (level, low) -> IRQ 209
divert: allocating divert_blk for eth0
eth0: Unknown PHY transceiver found at address 1.
eth0: Using transceiver found at address 1 as default
eth0: SiS 900 PCI Fast Ethernet at 0x2000, IRQ 209, 00:19:d1:dd:e1:51.

I have tried to install Ubuntu 7.10 and the network is good.
From Ubuntu dmesg:

sis900.c: 1.08.10 Apr. 2 2006
0000:00:04.0: SiS 900 on Foxconn 661 7MI transceiver found at address 1.
0000:00:04.0: Using transceiver found at address 1 as default
eth0: SiS 900 PCI Fast Ethernet at 0x2000, IRQ 20, 00:19:d1:dd:e1:51.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

The bug was found installing SME server 7.2.
The bug report there can be found here:
http://bugs.contribs.org/show_bug.cgi?id=3488

Note You need to log in before you can comment on or make changes to this bug.