Bug 35314 - rpm dependancies in man rpm for the %post
rpm dependancies in man rpm for the %post
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-09 05:50 EDT by LENHOF
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-09 05:52:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description LENHOF 2001-04-09 05:50:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; SunOS 5.6 sun4m)


Installing man.
/var/tmp/rpm-tmp.57785: rm: command not found
/var/tmp/rpm-tmp.57785: rm: command not found
/var/tmp/rpm-tmp.57785: rm: command not found
execution of %post scriptlet from man-1.5h1-10 failed, exit status 127

The rm command is not in the list of dependancies :
rpm -qR man          
groff  
/bin/sh  
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
ld-linux.so.2  
libc.so.6  
/bin/bash  
/bin/sh  
libc.so.6(GLIBC_2.0)  
libc.so.6(GLIBC_2.1)  
libc.so.6(GLIBC_2.1.3)  
rpmlib(CompressedFileNames) <= 3.0.4-1


Reproducible: Always
Steps to Reproduce:
1.installing man rpm before fileutils rpm
2.
3.
Comment 1 LENHOF 2001-04-09 05:51:59 EDT
Name of rpm : man-1.5h1-10
Comment 2 Bernhard Rosenkraenzer 2001-04-15 17:24:49 EDT
This has been fixed since 1.5h1-14.

Note You need to log in before you can comment on or make changes to this bug.