Bug 35315 - rpm dependancies for %post of emacs-nox rpm
Summary: rpm dependancies for %post of emacs-nox rpm
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-09 09:58 UTC by LENHOF
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-09 09:58:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description LENHOF 2001-04-09 09:58:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; SunOS 5.6 sun4m)


Installing emacs-nox.
/var/tmp/rpm-tmp.92234: ln: command not found
execution of %post scriptlet from emacs-nox-20.7-17 failed, exit status 127

Name of rpm : emacs-nox-20.7-17

Reproducible: Always
Steps to Reproduce:
1.install emacs-nox before fileutils

Regards

Jean-Yves

Comment 1 Trond Eivind Glomsrxd 2001-04-09 23:15:59 UTC
I fixed that 2000-12-15. I'm not sure which release it is, but it works in the
current one: emacs-20.7-34 - and probably quite a few before that.


Note You need to log in before you can comment on or make changes to this bug.