Bug 353441 - bash man1 directory files with non-standard names
bash man1 directory files with non-standard names
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: bash (Show other bugs)
5.0
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Tomas Janousek
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-25 21:22 EDT by David Broome
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 12:36:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Broome 2007-10-25 21:22:12 EDT
Description of problem:

The package bash creates suspicious non-standard files in the
/usr/share/man/man1 directory.

/usr/share/man/man1/..1.gz
/usr/share/man/man1/:.1.gz
/usr/share/man/man1/[.1.gz

Version-Release number of selected component (if applicable):

bash-3.1-16.1

How reproducible:

always

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tomas Janousek 2007-10-26 04:51:22 EDT
What's wrong with them? These are man pages for the ., : and [ commands.
Comment 2 David Broome 2007-10-26 11:29:01 EDT
Sorry, the ..1.gz looks like a file hiding itself but of course you are correct.
Comment 3 Tomas Janousek 2007-10-29 12:36:57 EDT
So... I suppose we can close it notabug.

Note You need to log in before you can comment on or make changes to this bug.