Bug 35363 - File descriptors run out ...
File descriptors run out ...
Status: CLOSED DUPLICATE of bug 35083
Product: Red Hat Raw Hide
Classification: Retired
Component: up2date (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-09 13:20 EDT by Bill Crawford
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-09 13:20:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Crawford 2001-04-09 13:20:22 EDT
[root@fraser ide]# Traceback (innermost last):
  File "/usr/share/rhn/up2date/gui.py", line 590, in doInstallation
  File "/usr/share/rhn/up2date/up2date.py", line 2020, in installPackages
  File "/usr/share/rhn/up2date/up2date.py", line 615, in getHeader
  File "/usr/share/rhn/up2date/up2date.py", line 677, in getHeaderOffDisk
  File "/usr/share/rhn/up2date/up2date.py", line 951, in checkRpmMd5
OSError: [Errno 24] Too many open files: '/dev/null'

[root@fraser ide]# rpm -q up2date
up2date-2.5.1-1
Comment 1 Preston Brown 2001-04-09 13:33:05 EDT

*** This bug has been marked as a duplicate of 35083 ***

Note You need to log in before you can comment on or make changes to this bug.