Bug 353701 - [5.2] <Shift> + <Tab> is unusable keyboard shortcut for HVM guest domain
[5.2] <Shift> + <Tab> is unusable keyboard shortcut for HVM guest domain
Status: CLOSED DUPLICATE of bug 357491
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-26 04:07 EDT by fj-lkml
Modified: 2009-12-14 16:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 20:15:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fj-lkml 2007-10-26 04:07:26 EDT
Description of problem:
  To control the focus, I want to use keyboard shortcuts.
  But <Shift> + <Tab> is unusable for HVM guest domain on the viewer of 
  virt-manager, <Tab> is usable though.
  virt-viewer has the same result.
  
  This problem does not occur with PV domain.

Version-Release number of selected component (if applicable):
  from RPM (RHEL5.1 RC):
    kernel-xen (kernel-xen-2.6.18-52.el5)
    xen (xen-3.0.3-41.el5)
  from cvs:
    virt-manager (changeset 637)
    virt-viewr (changeset 16)

How reproducible:
  always

Steps to Reproduce:
  1. Create a HVM guest domain
  2. Open the guest domain by using virt-manager or virt-viewer
  
Actual results:
  I cannot move the focus by <Shift> + <Tab>

Expected results:
  I can move the focus by <Shift> + <Tab>

Additional info:
  If there is other unusable keyboard shortcut, I will report it here.
Comment 1 Saori Fukuta 2007-10-29 20:15:32 EDT

*** This bug has been marked as a duplicate of 357491 ***

Note You need to log in before you can comment on or make changes to this bug.