Bug 35384 - RFE: update tcpdump and libpcap to current versions
Summary: RFE: update tcpdump and libpcap to current versions
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcpdump
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-09 21:00 UTC by Gene Czarcinski
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-04-25 05:01:32 UTC


Attachments (Terms of Use)

Description Gene Czarcinski 2001-04-09 21:00:46 UTC
Both tcpdump and libpcap are out of date with respect to current versions.
 This requests updating.  tcpdump to 3.6.2 and libpcap to 0.6.2.

Comment 1 Pekka Savola 2001-04-11 16:26:06 UTC
3.6.2 .src.rpm is available at http://www.netcore.fi/pekkas/linux/ipv6/.  It
also supports (surprise, surprise! :-)
ipv6 natively.

I've ported a lot old patches and behaviour to this version, so it should be
quite close to
what RH is currently using.  There are a few differences though.


Comment 2 Pekka Savola 2001-04-24 21:18:47 UTC
*** Bug 37283 has been marked as a duplicate of this bug. ***

Comment 3 Harald Hoyer 2001-05-07 14:37:36 UTC
tcpdump-3.6.2-3 in rawhide, as soon, as it gets synced




Note You need to log in before you can comment on or make changes to this bug.