Bug 353921 - Update failure "package is not signed"
Update failure "package is not signed"
Status: CLOSED DUPLICATE of bug 352051
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-26 08:09 EDT by M. A. MacLain
Modified: 2014-03-16 23:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-26 10:30:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description M. A. MacLain 2007-10-26 08:09:06 EDT
Description: Update fails with message "package is not signed".  Attempt to
update one package at a time fail with the same message.  Problem started with
the updates  about 23 Oct 2007.


Version-Release number of selected component (if applicable):


How reproducible: Reproducible


Steps to Reproduce:
1. In a terminal : # sudo yum-y update
2.
3.
  
Actual results:
07:26:03 : Error checking package signatures:
Package kernel-2.6.23.1-31.fc8.i686.rpm is not signed

Expected results:


Additional info:
Comment 1 Tim Lauridsen 2007-10-26 08:19:43 EDT
Please check this mail

https://www.redhat.com/archives/fedora-devel-list/2007-October/msg02225.html
Comment 2 Seth Vidal 2007-10-26 08:25:12 EDT
reassigning to general
Comment 3 Jesse Keating 2007-10-26 10:30:37 EDT

*** This bug has been marked as a duplicate of 352051 ***

Note You need to log in before you can comment on or make changes to this bug.