Bug 354281 - bugzilla.conf broken in bugzilla-3.0.2-1.fc6
bugzilla.conf broken in bugzilla-3.0.2-1.fc6
Status: CLOSED DUPLICATE of bug 350261
Product: Fedora
Classification: Fedora
Component: bugzilla (Show other bugs)
6
All Linux
low Severity urgent
: ---
: ---
Assigned To: John Berninger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-26 11:33 EDT by J Robinson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-26 11:41:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J Robinson 2007-10-26 11:33:25 EDT
Description of problem:

the bugzilla.conf for httpd in bugzilla-3.0.2-1.fc6 doesn't allow httpd to start.

Version-Release number of selected component (if applicable):

bugzilla-3.0.2-1.fc6
with 
httpd-2.2.6-1.fc6


How reproducible:


Steps to Reproduce:
1. upgrade bugzilla in FC6 from bugzilla-3.0.1-X.fc6 to bugzilla-3.0.2-1.fc6
2. restart httpd

  
Actual results:
Starting httpd: Syntax error on line 7 of /etc/httpd/conf.d/bugzilla.conf:
Illegal override option Option

Expected results:
Starting httpd:                                            [  OK  ]


Additional info:

The problem seems to be the line:
  AllowOverride Limit Option FileInfo

Changing it back to the old

  AllowOverride Limit 

works, as does

  AllowOverride Limit FileInfo
Comment 1 John Berninger 2007-10-26 11:41:56 EDT

*** This bug has been marked as a duplicate of 350261 ***

Note You need to log in before you can comment on or make changes to this bug.