Bug 354481 - pirut Exception Error after initial install of x64 Fedora 8T3
pirut Exception Error after initial install of x64 Fedora 8T3
Status: CLOSED DUPLICATE of bug 321251
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-26 13:25 EDT by Nigel J. Terry
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-26 15:25:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Exception description (3.42 KB, application/octet-stream)
2007-10-26 13:25 EDT, Nigel J. Terry
no flags Details
output when pirut run from terminal (3.94 KB, application/octet-stream)
2007-10-26 13:40 EDT, Nigel J. Terry
no flags Details

  None (edit)
Description Nigel J. Terry 2007-10-26 13:25:49 EDT
Description of problem: A fresh install of Fedora 8T3 on my Gateway 7426GX
laptop. Just the default applications installed.  On booting up for the first
time, run pirut and it crashes with an Exception which starts with:

Component: pirut
Summary: TB19ba829d __init__.py:158:pirutCDHandler:NameError: global name
'DBusException' is not defined
...

Full description in attached file. 


Version-Release number of selected component (if applicable):
As shipped on 7.92 x64 DVD

How reproducible:
Every time.  Reboot does not change anything

Steps to Reproduce:
1. Install Fedira 8T3 on laptop
2. Run pirut
3.
  
Actual results:
Exception Error

Expected results:
Software Updated

Additional info:
Comment 1 Nigel J. Terry 2007-10-26 13:25:49 EDT
Created attachment 239331 [details]
Exception description
Comment 2 Nigel J. Terry 2007-10-26 13:40:45 EDT
Created attachment 239351 [details]
output when pirut run from terminal
Comment 3 Nigel J. Terry 2007-10-26 15:07:45 EDT
I've just tried the Fedora 8t3 Live DVD x64 and that works fine.  Next I will
try the rawhide-dvd-20071024 
Comment 4 Nigel J. Terry 2007-10-26 15:25:28 EDT

*** This bug has been marked as a duplicate of 321251 ***

Note You need to log in before you can comment on or make changes to this bug.