Bug 354761 - pirut return an exception
pirut return an exception
Status: CLOSED DUPLICATE of bug 336791
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-26 15:48 EDT by Marek Mahut
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-28 14:14:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception (672 bytes, text/plain)
2007-10-26 15:48 EDT, Marek Mahut
no flags Details

  None (edit)
Description Marek Mahut 2007-10-26 15:48:53 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Start pirus
2. Open "Optional packages" of Games category 
3. Click on abuse and press space key
  
Actual results:

pirut crashes with python exception

Expected results:

pirut select the package for installation

Additional info:

Exception attached.
Comment 1 Marek Mahut 2007-10-26 15:48:53 EDT
Created attachment 239521 [details]
exception
Comment 2 Marek Mahut 2007-10-26 15:50:24 EDT
(In reply to comment #0)
> Description of problem:

Pirut crashes with py exception.

> Version-Release number of selected component (if applicable):

pirut-1.3.25-2.fc8

> How reproducible:

Always.
Comment 3 Jeremy Katz 2007-10-28 14:14:22 EDT

*** This bug has been marked as a duplicate of 336791 ***

Note You need to log in before you can comment on or make changes to this bug.