Bug 355051 - has no NM support, or what it has is useless
has no NM support, or what it has is useless
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
FF3RawhideClose
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-27 01:36 EDT by Bill Nottingham
Modified: 2014-03-16 23:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:46:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-27 01:36:39 EDT
Description of problem:

Every time NM changes networks, or changes vpn, I have to toggle the 'work
offline' toggle to get firefox to notice the DNS switch.

Version-Release number of selected component (if applicable):

firefox-2.0.0.8-1.fc8
NetworkManager-0.7.0-0.5.svn3030.fc8
Comment 1 Matěj Cepl 2007-12-20 11:46:55 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays
Comment 2 Bill Nottingham 2007-12-20 12:12:39 EST
Works in rawhide.

Note You need to log in before you can comment on or make changes to this bug.