Bug 355101 - F8t3: Report of crash when updating a new system
F8t3: Report of crash when updating a new system
Status: CLOSED DUPLICATE of bug 321251
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
ia64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-27 05:52 EDT by John Fletcher
Modified: 2014-01-21 17:59 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-28 14:15:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Report produced by your software. (2.61 KB, text/plain)
2007-10-27 05:52 EDT, John Fletcher
no flags Details

  None (edit)
Description John Fletcher 2007-10-27 05:52:34 EDT
Description of problem:

This is a new system using a download of a VMware image.
The system boots and says it has updates. 
It then crashes when getting details of the updates.

I am reporting this as requested


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Fletcher 2007-10-27 05:52:34 EDT
Created attachment 240241 [details]
Report produced by your software.
Comment 2 Seth Vidal 2007-10-27 10:17:57 EDT
looks like it is going on in the media swap functions in pup. reassigning
Comment 3 Jeremy Katz 2007-10-28 14:15:37 EDT

*** This bug has been marked as a duplicate of 321251 ***

Note You need to log in before you can comment on or make changes to this bug.