Bug 355121 - Taskbar cleared. No Icons in konqueror, kwrite and so on
Taskbar cleared. No Icons in konqueror, kwrite and so on
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-27 05:57 EDT by Matthias R. Wiora
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-02 08:12:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias R. Wiora 2007-10-27 05:57:04 EDT
Hello!
Last time i removed all my miniprograms from the taskbar accidently. I 
recovered all Icons through adding the miniprograms again. Everything fine. 
Except the Icons for example in Konqueror (Icons for Back and Forward, homepage 
and so on). They disappeared completely.
To get their again changed the size of them from "Very small" to "small" and 
then back to "very small".
So I get my Icons in the Bar again.

How to reproduce: Remove all Icons on taskbar. and oben your konqueror or 
kwrite. The Icons for Save, Print and so on won't exist.

How to solve: Change the size of the Icons from your choose to small and then 
back to your choose.

Greetz µatthew
Comment 1 Rex Dieter 2007-11-02 08:01:41 EDT
I can't reproduce this.

Maybe this would be something worthy of reporting upstream to bugs.kde.org?
Comment 2 Matthias R. Wiora 2007-11-02 08:12:34 EDT
hmkey i will do it

Note You need to log in before you can comment on or make changes to this bug.