Bug 355301 - yum install of gcc-gfortran fails over mpfr
yum install of gcc-gfortran fails over mpfr
Status: CLOSED DUPLICATE of bug 355331
Product: Fedora
Classification: Fedora
Component: mpfr (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-27 11:04 EDT by John Fletcher
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-27 12:31:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log of failure of yum --nogpgcheck install gcc-gfortran (5.88 KB, text/plain)
2007-10-27 11:04 EDT, John Fletcher
no flags Details

  None (edit)
Description John Fletcher 2007-10-27 11:04:28 EDT
Description of problem:

using yum to install gcc-gfortran fails with a problem with the mpfr package.

See attached log.

Version-Release number of selected component (if applicable):

In the log

How reproducible:


Steps to Reproduce:
1. yum --nogpgcheck install gcc-gfortran
2.
3.
  
Actual results:

Fails to install gcc-gfortran

Expected results:

Installation of gcc-gfortran

Additional info:

In the log
Comment 1 John Fletcher 2007-10-27 11:04:28 EDT
Created attachment 240481 [details]
Log of failure of yum --nogpgcheck install gcc-gfortran
Comment 2 Will Woods 2007-10-27 12:31:45 EDT

*** This bug has been marked as a duplicate of 355331 ***

Note You need to log in before you can comment on or make changes to this bug.