Bug 355621 - No puplet icon in system tray
No puplet icon in system tray
Status: CLOSED DUPLICATE of bug 212934
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-28 00:50 EDT by Jerry Amundson
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-28 14:16:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
snapshot of system tray (11.19 KB, image/jpeg)
2007-10-28 00:50 EDT, Jerry Amundson
no flags Details

  None (edit)
Description Jerry Amundson 2007-10-28 00:50:31 EDT
Description of problem:
With puplet running, there is a gap in the system tray, but no icon.

Version-Release number of selected component (if applicable):
pirut-1.3.9-1.fc7

How reproducible:
Alwyas

Steps to Reproduce:
1. /usr/bin/puplet
2.
3.
  
Actual results:
no icon in systray

Expected results:
icon in systray

Additional info:
1280x960 mode. KDE desktop, "Sunshine" theme. Mouseover effects and tooltips 
enabled.
It's been reported that popup appears anyway...
http://www.linuxquestions.org/questions/fedora-installation-39/yum-update-notification-fc7-576033/
Comment 1 Jerry Amundson 2007-10-28 00:50:31 EDT
Created attachment 240811 [details]
snapshot of system tray
Comment 2 Jeremy Katz 2007-10-28 14:16:42 EDT

*** This bug has been marked as a duplicate of 212934 ***

Note You need to log in before you can comment on or make changes to this bug.