Bug 355921 - update request to gnomad2 version 2.9.0
update request to gnomad2 version 2.9.0
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnomad2 (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-28 12:41 EDT by Klaus Möllenhoff
Modified: 2008-01-15 18:09 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-15 18:09:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Klaus Möllenhoff 2007-10-28 12:41:16 EDT
Description of problem: old version


Version-Release number of selected component (if applicable): 2.8.13


How reproducible: 


Steps to Reproduce:
1.
2.
3.
  
Actual results:

need an update to version 2.9.0

Expected results:


Additional info:
Comment 1 Linus Walleij 2007-10-28 15:49:25 EDT
2.9.0 requires an update of libmtp which in turn requires Amarok to be rebuilt.
So this is a bit complicated. If we choose to update gnomad2 in F7 we could just
as well roll out libmtp 0.2.3 to F7 and F8, and recompile gnomad2 and Amarok as
we go along...
Comment 2 Linus Walleij 2008-01-15 18:09:54 EST
In the yum repos since a while back.

Note You need to log in before you can comment on or make changes to this bug.