Bug 356231 - Cachefiles modules missing
Cachefiles modules missing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cachefilesd (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-29 04:15 EDT by Jonathan Dieter
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 07:42:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Dieter 2007-10-29 04:15:50 EDT
Description of problem:
When I try to run /etc/rc.d/init.d/cachefilesd start, I get
FATAL: Module cachefiles not found.

The module is nowhere to be found in /lib/modules/2.6.22.9-91.fc7

Version-Release number of selected component (if applicable):
cachefilesd-0.7-3.fc7

How reproducible:
Always
Comment 1 Steve Dickson 2007-11-01 07:42:07 EDT
Yes, FS-Cache was disabled for F-7 since it was not accepted in upstream.
The goal it to get the latest upstream patches ported to an Fedora 8 kernel
as soon as F8 is released. 

Note You need to log in before you can comment on or make changes to this bug.