Bug 356321 - Please rebuild athcool for EPEL 4 and 5
Please rebuild athcool for EPEL 4 and 5
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: athcool (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-29 07:42 EDT by Robert Scheck
Modified: 2014-07-19 14:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-19 14:10:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-10-29 07:42:37 EDT
Description of problem:
Please rebuild athcool for EPEL 4 and 5

Version-Release number of selected component (if applicable):
athcool-0.3.11-5

Actual results:
No athcool in EPEL 4 and 5

Expected results:
Package athcool in EPEL 4 and 5

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
Comment 1 Dawid Gajownik 2007-10-29 13:10:53 EDT
Hi! May this wait a week? I'm a bit busy to the next Monday (CCNA exam) and I
would like to fix bug #356341 first before rebuilding.
Comment 2 Robert Scheck 2007-10-29 13:21:56 EDT
Of course...the guy from the other bug report is a colleague using CentOS.
Comment 3 Robert Scheck 2007-12-16 08:09:27 EST
Ping? What prevents you?
Comment 4 Robert Scheck 2008-01-13 08:36:45 EST
Dawid? Still alive?
Comment 5 Dawid Gajownik 2008-01-13 09:21:22 EST
I'm really sorry. I'm overworked and I will need to give out my packages to
someone else. I should have done it months ago... I thought that I would be able
to work and still maintain packages but it seems to be impossible right now :(

Would you be interested in maintaining athcool?

Once again sorry for not responding.
Comment 6 Bug Zapper 2008-05-13 23:46:38 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Robert Scheck 2008-07-27 10:48:53 EDT
Frank, is this still somehow relevant for you? The current maintainer told me
in IRC, that he hasn't any CentOS or RHEL systems around, so you or me would
have to maintain the athcool package then, if you would like to see it in EPEL.

Note You need to log in before you can comment on or make changes to this bug.