Bug 356381 - Why is easy_install not installed into /usr/bin?
Why is easy_install not installed into /usr/bin?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: python-setuptools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-29 08:50 EDT by Neal Becker
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 09:09:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2007-10-29 08:50:44 EDT
Description of problem:

rpm -q python-setuptools
python-setuptools-0.6c7-2.fc8.noarch

I don't see any easy_install in /usr/bin - why not?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Konstantin Ryabitsev 2007-10-29 09:09:29 EDT
Please install python-setuptools-devel.
Comment 2 Neal Becker 2007-10-29 09:55:21 EDT
(In reply to comment #1)
> Please install python-setuptools-devel.

Thanks, but why is this in '-devel'?  Not what I expected.  I'm not developing 
python-setuptools, I'm using it.
Comment 3 Konstantin Ryabitsev 2007-10-29 10:15:06 EDT
Because easy_install runs a series of checks against python, some of which
require parts only provided by python-devel.

Note You need to log in before you can comment on or make changes to this bug.