Bug 356391 - Broken dependency when installing listen due to gnome-python2-gtkmozembed
Broken dependency when installing listen due to gnome-python2-gtkmozembed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
6
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-29 08:59 EDT by Edson Dino Salvati
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 22:57:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edson Dino Salvati 2007-10-29 08:59:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.8.1.2) Gecko/20070312 Firefox/2.0.0.2

Description of problem:
# yum install listen
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
livna                     100% |=========================| 2.1 kB    00:00     
updates                   100% |=========================| 1.2 kB    00:01     
core                      100% |=========================| 1.1 kB    00:00     
extras                    100% |=========================| 1.1 kB    00:00     
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package listen.i386 0:0.5-13.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: gnome-python2-gtkmozembed for package: listen
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package gnome-python2-gtkmozembed.i386 0:2.14.2-10.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: firefox = 1.5.0.12 for package: gnome-python2-gtkmozembed
--> Finished Dependency Resolution
Error: Missing Dependency: firefox = 1.5.0.12 is needed by package gnome-python2-gtkmozembed
# 

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. yum install listen
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Haïkel Guémar 2007-10-29 10:18:25 EDT
Not mine.
gnome-python2-gtkmozembed has to be rebuilt against newer gecko-libs.
Comment 2 Matthew Barnes 2007-10-29 22:53:54 EDT
As far as I can tell, gnome-python2-gtkmozembed is up-to-date.
It requires firefox 1.5.0.12, which is the latest.
Comment 3 Matthew Barnes 2007-10-29 22:57:53 EDT
From comment #0, it looks like the reporter has upgraded firefox beyond what's
available in Fedora Core 6:

   Gecko/20070312    Firefox/2.0.0.2

Based on this and comment #2, closing as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.