Bug 35643 - enabling ipv6 on ircii
Summary: enabling ipv6 on ircii
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ircii (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-11 16:13 UTC by Pekka Savola
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-21 16:58:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2001-04-11 16:13:37 UTC
Please enable ipv6 on irc.

.src.rpm against the latest (ircii-4.4Z-4) is available at
http://www.netcore.fi/pekkas/linux/ipv6/

Comment 1 Pekka Savola 2001-06-26 21:55:52 UTC
Reminder; this would be nice to have.

(it's just %configure --enable-ipv6)

Comment 2 Pekka Savola 2001-07-18 12:18:30 UTC
No News From the IPv6 Front?


Comment 3 Preston Brown 2001-07-19 17:36:15 UTC
enabled in rawhide (4.4Z-6) package.


Comment 4 Pekka Savola 2002-01-17 23:09:46 UTC
It appears to be disabled with --disable-ipv6 in 4.4Z-7..

Comment 5 Preston Brown 2002-01-21 16:58:31 UTC
that may be the case, but we are deprecating it for Hampton, so it doesn't 
really matter either way.


Comment 6 Mike A. Harris 2002-03-01 10:36:46 UTC
Flagged as beta team due to NDA mention of Hampton


Note You need to log in before you can comment on or make changes to this bug.