Bug 35648 - enabling ipv6 on tcp_wrappers
enabling ipv6 on tcp_wrappers
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tcp_wrappers (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-11 12:20 EDT by Pekka Savola
Modified: 2007-03-26 23:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 15:21:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2001-04-11 12:20:50 EDT
Please enable ipv6 on tcp_wrappers.  Among IPv6 patches, this is high
priority
as a few apps are compiled against libwrap (like patched sendmail, openssh,
etc.)
and they should be rebuilt afterwards.

.src.rpm against the latest (tcp_wrappers-7.6-18) is available at
http://www.netcore.fi/pekkas/linux/ipv6/
Comment 1 Pekka Savola 2001-05-11 16:24:29 EDT
Done in Rawhide.  Thanks! :-)

Note You need to log in before you can comment on or make changes to this bug.