Bug 35649 - enabling ipv6 on w3m
enabling ipv6 on w3m
Product: Red Hat Powertools
Classification: Retired
Component: w3m (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Satoru SATOH
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2001-04-11 12:22 EDT by Pekka Savola
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-05 03:10:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2001-04-11 12:22:43 EDT
Please enable ipv6 on w3m.

.src.rpm against the latest (w3m-0.1.11pre-7) is available at
Comment 1 Pekka Savola 2001-04-15 18:24:10 EDT
There would also appear to be a newer version of w3m available, 0.2.1.
Comment 2 Satoru SATOH 2001-05-07 03:53:48 EDT
OK. I'll try and make it. Thanks for your reports.

But this doesn't look urgent and I should work for other parts of w3m, then
please wait for a while.
Comment 3 Satoru SATOH 2001-06-20 21:43:18 EDT
w3m was removed from next powertools and 0.2.1 (+ security fix) was 
imported into current red hat linux (main) tree.
Comment 4 Pekka Savola 2001-06-24 12:25:50 EDT
Updated version, based on 0.2.1-2, is on the web site.
Comment 5 Pekka Savola 2001-07-18 08:17:00 EDT
Had time to look at this yet? :-)
Comment 6 Satoru SATOH 2001-08-05 03:10:30 EDT
I've enabled it. Please check the latest one.
Comment 7 Pekka Savola 2001-08-05 03:56:38 EDT
Appears to work.  Thanks :-)

Note You need to log in before you can comment on or make changes to this bug.