Bug 356891 - Need older version of fglrx driver for Workstation cards (FireGL)
Need older version of fglrx driver for Workstation cards (FireGL)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drivers (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-29 12:28 EDT by Thomas Eriksson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 13:57:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Eriksson 2007-10-29 12:28:43 EDT
The Livna distributed packages for the ATI/AMD graphics cards needs to be
available in an older version as the latest (8.42.3) no longer supports
any of the Workstation series cards (FireGL). This is documenred in the
drivers release notes. The last version that suppoprt the FireGL cards
is 8.40.4.

The Xorg.log file will end will the line:

(EE) No devices detected.
Comment 1 Matěj Cepl 2007-10-29 13:57:54 EDT
Please, file this bug into livna bugzilla. This bug has nothing to do with
bugzilla.redhat.com
Comment 2 Thomas Eriksson 2007-10-29 14:04:49 EDT
Sorry about that, I misread the instructions on the Livna web site.

Note You need to log in before you can comment on or make changes to this bug.