Bug 35814 - Typing <F12> at TUI firewall customization screen (w/ framebuffer) gets messy
Typing <F12> at TUI firewall customization screen (w/ framebuffer) gets messy
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-12 12:12 EDT by Ben Levenson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-29 19:43:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2001-04-12 12:12:12 EDT
build: seawolf
Steps to recreate
1- boot installer with "text vga=791"
2- proceed with a custom install
3- select customize at the firewall configuration screen
4- type <F12> to advance beyond the customization screen

This will return you to the original firewall config 
screen, but the text in the right half of the message
window looks like it has been shifted up about 1 cm.
The messy screen lingers as you advance through the 
installer.

This behavior does not compromise the install in any way.
It is purely cosmetic
Comment 1 Brent Fox 2001-04-12 14:46:13 EDT
Verified this bug.  Thanks for catching this.
Comment 2 Brent Fox 2001-04-12 14:58:22 EDT
Fixed in cvs.  It was just a one line fix.  Fix should appear in any post
anaconda-7.1-5.i386 builds.
Comment 3 Ben Levenson 2001-06-28 15:07:28 EDT
described behavior exists in the current qa tree: build qa0627.3
Hardware: ATI Technologies Inc Rage XL (Rev 27)

Reopening
Comment 4 Brent Fox 2001-06-29 19:43:31 EDT
Dang...this got reverted somehow.  Fixed in cvs again.  Hope it doesn't get
reverted again.

Note You need to log in before you can comment on or make changes to this bug.