Bug 35815 - genlocalelist is not compatible with glibc 2.2.2-10
Summary: genlocalelist is not compatible with glibc 2.2.2-10
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-12 16:30 UTC by hjl
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-12 19:10:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A patch to ignore UTF-8 (649 bytes, patch)
2001-04-12 16:52 UTC, hjl
no flags Details | Diff

Description hjl 2001-04-12 16:30:36 UTC
genlocalelist is not compatible with glibc 2.2.2-10. It only
prints out 4 lines due to UTF-8. Just run

# ./genlocalelist

on seawolf.  I am testing a patch now.

Comment 1 hjl 2001-04-12 16:52:40 UTC
Created attachment 15244 [details]
A patch to ignore UTF-8

Comment 2 Matt Wilson 2001-04-12 19:10:46 UTC
applied


Note You need to log in before you can comment on or make changes to this bug.