Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 35832 - problems with older pmake 2.1.34 vs pmake-1.5
problems with older pmake 2.1.34 vs pmake-1.5
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: pmake (Show other bugs)
1.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Preston Brown
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-12 19:32 EDT by Pekka Savola
Modified: 2007-03-26 23:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-12 19:32:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2001-04-12 19:32:30 EDT
RHL62 and RHL7 had pmake and pmake-customs 2.1.34.

In rawhide, there is pmake 1.5 which obsoletes pmake-customs.

Upgrading might become rather painful due to decreased version numbers.
Comment 1 Preston Brown 2001-06-25 13:45:35 EDT
The "epoch" tag takes care of the "decrease" in version number.

Note You need to log in before you can comment on or make changes to this bug.