Bug 35832 - problems with older pmake 2.1.34 vs pmake-1.5
Summary: problems with older pmake 2.1.34 vs pmake-1.5
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pmake   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-12 23:32 UTC by Pekka Savola
Modified: 2007-03-27 03:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-12 23:32:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2001-04-12 23:32:30 UTC
RHL62 and RHL7 had pmake and pmake-customs 2.1.34.

In rawhide, there is pmake 1.5 which obsoletes pmake-customs.

Upgrading might become rather painful due to decreased version numbers.

Comment 1 Preston Brown 2001-06-25 17:45:35 UTC
The "epoch" tag takes care of the "decrease" in version number.



Note You need to log in before you can comment on or make changes to this bug.