Bug 358501 - please include kde-desktop-settings in compiz-kde
please include kde-desktop-settings in compiz-kde
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
urgent Severity low
: ---
: ---
Assigned To: Jonathan Blandford
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 12:21 EDT by Sebastian Vahl
Modified: 2013-04-02 00:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-30 15:55:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch against compiz.spec (0.6.2-3.fc8) (3.06 KB, patch)
2007-10-30 12:21 EDT, Sebastian Vahl
no flags Details | Diff

  None (edit)
Description Sebastian Vahl 2007-10-30 12:21:09 EDT
Description of problem:
Since beryl is marked as dead kde users could not change from kwin to compiz 
and back again. For F8 this would be a regression to F7. Since compiz is 
obsoleting beryl I've created a small wrapper sript around compiz-manager to 
provide this ability (upon Kevin Kofler's work).

compiz-manager itself was approved by rel-eng to be included in f8final. But 
the kde bits should go into compiz-kde.

This is a request to include kde-destkop-effects into compiz-kde. I've created 
a patch against latest compiz.spec for the inclusion. The patch is attached and 
the tarball could be downloaded here:
http://www.deadbabylon.de/files/compiz-kde/kde-desktop-effects-0.0.4.tar.bz2


Because of the final freeze and Jessy's announcement [1] this has to happen 
today. So I've set the priority of this bug to "urgent". Sorry for that and 
sorry for bothering you with this in this late state of development, but we've 
been also suprised by the removal of beryl.

[1] 
https://www.redhat.com/archives/fedora-devel-list/2007-October/msg02551.html


Additional info:
Comment 1 Sebastian Vahl 2007-10-30 12:21:09 EDT
Created attachment 243631 [details]
Patch against compiz.spec (0.6.2-3.fc8)
Comment 2 Rex Dieter 2007-10-30 15:21:18 EDT
latest build worksforme.
Comment 3 Adel Gadllah 2007-10-30 15:55:15 EDT
Package built and tagged for f8-final.

Note You need to log in before you can comment on or make changes to this bug.