Bug 358521 - package gnokii-0.6.18-3.fc8.i386.rpm is not signed
package gnokii-0.6.18-3.fc8.i386.rpm is not signed
Status: CLOSED DUPLICATE of bug 355331
Product: Fedora
Classification: Fedora
Component: gnokii (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 12:24 EDT by Dave Russell
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-30 12:30:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Russell 2007-10-30 12:24:54 EDT
Description of problem:
package gnokii-0.6.18-3.fc8.i386.rpm is not signed

Version-Release number of selected component (if applicable):
gnokii-0.6.18-3.fc8.i386.rpm

How reproducible:
Every time

Steps to reproduce:

yum update gnokii
  
Actual results:

[root@localhost i386]# yum update -y
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package iso-codes.noarch 0:1.5-1.fc8 set to be updated
---> Package gnokii.i386 0:0.6.18-3.fc8 set to be updated
---> Package anaconda.i386 0:11.3.0.48-1 set to be updated
---> Package bluez-utils-alsa.i386 0:3.20-4.fc8 set to be updated
---> Package bluez-utils.i386 0:3.20-4.fc8 set to be updated
---> Package bluez-utils-cups.i386 0:3.20-4.fc8 set to be updated
---> Package libsoup.i386 0:2.2.103-1.fc8 set to be updated
---> Package isomd5sum.i386 0:11.3.0.48-1 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Updating:
 anaconda                i386       11.3.0.48-1      fedora            4.2 M
 bluez-utils             i386       3.20-4.fc8       fedora            535 k
 bluez-utils-alsa        i386       3.20-4.fc8       fedora             32 k
 bluez-utils-cups        i386       3.20-4.fc8       fedora             30 k
 gnokii                  i386       0.6.18-3.fc8     fedora            624 k
 iso-codes               noarch     1.5-1.fc8        fedora            1.8 M
 isomd5sum               i386       11.3.0.48-1      fedora            148 k
 libsoup                 i386       2.2.103-1.fc8    fedora            108 k

Transaction Summary
=============================================================================
Install      0 Package(s)         
Update       8 Package(s)         
Remove       0 Package(s)         

Total download size: 7.5 M
Downloading Packages:


Package gnokii-0.6.18-3.fc8.i386.rpm is not signed


Expected results:

updated gnokii package should install

Additional info:
Comment 1 Will Woods 2007-10-30 12:30:39 EDT

*** This bug has been marked as a duplicate of 355331 ***

Note You need to log in before you can comment on or make changes to this bug.