Bug 358551 - Kernal 2.6.23.1-10.fc7 causes T60p to lock up
Kernal 2.6.23.1-10.fc7 causes T60p to lock up
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 12:34 EDT by Greg Sieranski
Modified: 2008-01-16 12:04 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.6.23.12-52
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-16 12:04:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Sieranski 2007-10-30 12:34:43 EDT
Description of problem:
After booting my t60p on the latest yum kernal(2.6.23-1.10.fc7) the laptop will
run for a random amount of time before it just locks up and becomes unusable. I
tried ctrl atl f1, ctrl alt backspce and ctrl alt delete and none of them
worked. It seems to be completely frozen.

Version-Release number of selected component (if applicable):
2.6.23.1-10.fc7

How reproducible:
Update to the new kernal and let run for awhile

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Laptop locks up

Expected results:
laptop should not lock up

Additional info: The t60p is a dual core 2.33ghz, 3gb ram, 100gb 7200 rpm harddrive
Comment 1 Christopher Brown 2008-01-15 22:08:47 EST
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. Could you tell me if
you are still having problems with the latest kernel?

If the problem no longer exists then please close this bug or I'll do so in a
few days if there is no additional information lodged.
Comment 2 Greg Sieranski 2008-01-16 11:45:49 EST
(In reply to comment #1)
> Hello,
> 
> I'm reviewing this bug as part of the kernel bug triage project, an attempt to
> isolate current bugs in the Fedora kernel.
> 
> http://fedoraproject.org/wiki/KernelBugTriage
> 
> I am CC'ing myself to this bug and will try and assist you in resolving it if
I can.
> 
> There hasn't been much activity on this bug for a while. Could you tell me if
> you are still having problems with the latest kernel?
> 
> If the problem no longer exists then please close this bug or I'll do so in a
> few days if there is no additional information lodged.

I am no longer having any problems with the kernal freezing up my laptop. You
can go ahead and close out this bug. Thank you for your time.
Comment 3 Christopher Brown 2008-01-16 12:04:16 EST
Thanks for the update and for filing the original bug. Closing CURRENTRELEASE...

Note You need to log in before you can comment on or make changes to this bug.