Bug 358861 - udevd SElunix relabel from to par0 target mismatch
udevd SElunix relabel from to par0 target mismatch
Status: CLOSED DUPLICATE of bug 345071
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-30 14:40 EDT by Cyril Ostendorf
Modified: 2008-02-20 06:09 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-20 06:09:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Selunix alert from troubleshooter (2.30 KB, text/plain)
2007-10-30 14:40 EDT, Cyril Ostendorf
no flags Details

  None (edit)
Description Cyril Ostendorf 2007-10-30 14:40:14 EDT
Description of problem:


Version-Release number of selected component (if applicable): Fedora 7, See 
attachment. 


How reproducible: Detecting HP 2100 Printer attached via usb port.  Occured at 
udev recognition of device.  No repetitions. par0 not created.  


Steps to Reproduce:
1.
2.
3.
  
Actual results:
No apparent consequences. Error not logged again. 

Expected results:


Additional info:
Comment 1 Cyril Ostendorf 2007-10-30 14:40:14 EDT
Created attachment 243771 [details]
Selunix alert from troubleshooter
Comment 2 Harald Hoyer 2008-02-20 06:09:43 EST

*** This bug has been marked as a duplicate of 345071 ***

Note You need to log in before you can comment on or make changes to this bug.